Ask a question

3612 questions

4122 answers

3059 comments

35571 members

Ask a question
0 votes
1,923 views
in Vehicle tracking by
Hello,

why I receive message "not supported" altough the Configurator can read the Teutonika FMB920 parameters? I is on version 3.18 and when I try to set a new configuration the latest version is 3.12

I need to connect it to na OBD2 device

Thanks

1 Answer

0 votes
by

Hello, Andre,

Thank you for providing us with information about your issue,

In order to use device, you should use a newer version configurator, we are seeing that you are using 3.12 which is not compatible with 3.18 FW version of device.

To solve this issue please download the attached file with newer configurator: https://community.teltonika-gps.com/?qa=blob&qa_blobid=16781603309016201761

Best regards.