FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3743 questions

4265 answers

3170 comments

41439 members

Ask a question
0 votes
628 views
in Vehicle tracking by

Hi, 

We cannot able to connect to FM36M1 using both versions of Configurator v 1.1.12.2 or v1.1.9.4 provided at https://wiki.teltonika.lt/view/FM_Configurator_versions#For_FM36XX

The error we are getting is as follows 

"Configurator version does not correspond to FM firmware version. 
Software version like X.1.10.Y should be used to configure your device"

Please note that there is no Configurator available at your site other that the two I mentioned aboev i.e. v1.1.12.2 and v1.1.9.4 , both are rejecting to connect with the device with the similar error. 

Your earliest reponse will be highly appreciated. 

1 Answer

0 votes
by

Hello,

Thank you for your query.

Please contact your sales manager in order to receive X.1.10.Y  configurator version also include firmware version of the device.

Best Regards,

Teltonika Support.

by
I have the same problem. I need configurator 1.1.8  and My sales rep is no longer in business. What can I do?