FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3739 questions

4262 answers

3169 comments

41176 members

Ask a question
0 votes
1,625 views
in Vehicle tracking by

Hello, I need to send data to the server every second regardless of any other parameter acquired by the AVL, what parameters do I need to set?

Thanks in advance
Augen
by
You need to set up Send Period time: 1 sec on Stop or and Moving
https://wiki.teltonika.lt/view/FMA120_Data_acquisition_mode_settings
by

Hello, thank you for your help.

I set it up like that:

Home network GSM operator code "Vehicle on STOP" parameters
- Min Period - Value: 1
- Min Saved Records - Value: 1
- Send Period - Value: 1
Home network GSM operator code "Vehicle MOVING" parameters
- Min Period - Value: 1
- Min Saved Records - Value: 1
- Send Period - Value: 1
I know that is on the Home network because when I send him "getstatus", he answers me with:
[...] 
Roaming: 0
[...]
But I still do not receive data every second.
What could be the problem?
Regards
Augen

1 Answer

0 votes
by
Which server you are using ? As I know it also depend on the server refresh interval. I know that I was able to find only gpsgate.com which offers 1 sec refresh interval, and you can track it almost life. Other servers still have a 10-30 sec interval due to avoid hihg latency and data on the server side. Imagine if you have x number of units and all of them are sending data every 1 sec. It should be possible but I still did not find any of them to get the real live tracking as for example phone on google map. I asked almost similar question in:

https://community.teltonika-gps.com/1053/most-accurate-data-acquisition-settings
by
I'm using a private server of mine, so I do not use any kind of web service or so.

On the same server, on a different port, I'm receiving data of a fleet of more than 20 Geneko AVL sending every second with no problem.

I'm just listening on the port which I'm sending the data to and I should receive the data every second as the Geneko do.

Regards

Augen
by
If you are listening on a port so how often did you receive the data from FMA110 ?

Also did you change configuration via configurator or sms commands ? If via sms , make sure that you change correct parameter, one time I used outdated manual, and instead of changing send period I have changed speed delta.

See how often did you get data on a port you a listening , and get all parameters Min period, Min Distance, Min Angle, Min Speed delta, Min Saved records, Send period and check that your interval did not match any of these values you get.

not sure but you can try to change parameters for uknown modes as well I got simillar issues ago with FMA120, but after firmware update was fine.
by

Hello again I still didn't figured it out,

I checked all the parameters like Min Distance, Min Angle, Min Speed Delta etc and disabled all of them.

Checked min saved records and Send Period too, that are always 1.

Why I do not recevie a packed for each second that passes but this big chunks of data that contains 4-5 or even 15 samples?

Regards

Augen