FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE
Ask a question

3743 questions

4265 answers

3170 comments

41437 members

Ask a question
0 votes
1,084 views
in Vehicle tracking by
I have a TELTONIKA FMA120 GPS Device. I connecting my computer but nothing. The driver is ok I can see in the devices list STMicroelectronics Virtual COM Port (COM 3)

When i probably connecting to device with FM11YX nothing.  "the device is not found" message. What is problem. Thanks for help.

1 Answer

0 votes
by

Hello and thank you for the question.

Could you provide more details:

1. What windows are you using?

2. What's the firmware version of your device?

Possible solutions to help you solve the problem:

1. Have you tried unplugging and replugging the device?

2. Have you tried first solution (1.) after restarting the device?

3. Have you tried to restart your PC?

4. If none of these solutions help:

  • Navigate to "Device Manager"
  • Find "STMicroelectronics Virtual COM Port (COM 3)"
  • Right-click it, select "Port Settings" tab
  • Click "Advanced"
  • Change port number (to any other number below 10) and click OK.

Please let us know if you solved the problem

Best regards,

Support team

by

Hello.

  1. I used WIndows 10 Home version 64bit
  2. I dont know because i cant connect to the device
  3. I changed my port below 10 but nothing
can i rest this device manualy? I have FMB110, and FMB920 but this gps are working fine. But i wolud like if a can use FMA120
thnaks for your help